Bug 85934 - please update nautilus to 2.2.2
please update nautilus to 2.2.2
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-03-10 19:29 EST by Marco Baldi
Modified: 2015-01-07 19:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-03-11 09:47:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marco Baldi 2003-03-10 19:29:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Virgilio6pc)

Description of problem:
please ship nautilus 2.2.2 in the next version of redhat (8.1?)
(the new nautilus 2.2.2 has significant enhancements in usability and 
performance). thanks.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. n/a

Additional info:
Comment 1 Alexander Larsson 2003-03-11 09:47:33 EST
I'm aware of nautilus 2.2.2 (I'm the maintainer and did the release yesterday).
However, we don't need bug reports for these kinds of things, we will update it
when we can.

Note You need to log in before you can comment on or make changes to this bug.