Bug 859362 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5bcaf7b9f33f7f2e12430bd8486...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 06:09 EDT by Pratyush Sahay
Modified: 2012-11-29 16:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:12:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-09-21 06:09 EDT, Pratyush Sahay
no flags Details
File: Xorg.0.log (66.08 KB, text/plain)
2012-09-21 06:09 EDT, Pratyush Sahay
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-09-21 06:09 EDT, Pratyush Sahay
no flags Details

  None (edit)
Description Pratyush Sahay 2012-09-21 06:09:14 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f57e8901000+0x60e4) [0x7f57e89070e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x334b200000+0xefe0) [0x334b20efe0]
:7: /lib64/libc.so.6 (0x334aa00000+0x7b9e1) [0x334aa7b9e1]
:8: /usr/bin/Xorg (DeliverRawEvent+0x1dd) [0x44339d]
:9: /usr/bin/Xorg (0x400000+0x10aaff) [0x50aaff]
:10: /usr/bin/Xorg (0x400000+0x13297c) [0x53297c]
:11: /usr/bin/Xorg (mieqProcessDeviceEvent+0x191) [0x5518b1]
:12: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x5519f8]
:13: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480809]
:14: /usr/bin/Xorg (0x400000+0x34102) [0x434102]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x334aa21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Pratyush Sahay 2012-09-21 06:09:17 EDT
Created attachment 615357 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Pratyush Sahay 2012-09-21 06:09:20 EDT
Created attachment 615358 [details]
File: Xorg.0.log
Comment 3 Pratyush Sahay 2012-09-21 06:09:23 EDT
Created attachment 615359 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Pratyush Sahay 2012-09-21 09:50:06 EDT
This happens everytime when try running PCA from SciPy / MATLAB on a set of vectors of size > 100K. Have a 2GB RAM on the system. The process completes, but while executing, triggers BZ#850807, which is immediately followed by this crash. 

Will check if even with the updated selinux-policy-3.10.0-149.fc17 is this crash reproducible.
Comment 5 Adam Jackson 2012-11-29 16:12:21 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.