Bug 859367 - Writer: Incorrect displaying document content
Writer: Incorrect displaying document content
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 06:42 EDT by Mikhail
Modified: 2012-12-21 04:52 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-21 04:52:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (320.25 KB, image/png)
2012-09-21 06:42 EDT, Mikhail
no flags Details
example document (51.93 KB, application/msword)
2012-09-21 06:43 EDT, Mikhail
no flags Details
example document 2 (19.98 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-09-21 06:52 EDT, Mikhail
no flags Details
example document 3 (94.48 KB, application/rtf)
2012-09-21 06:53 EDT, Mikhail
no flags Details
example document 4 (21.17 KB, application/vnd.oasis.opendocument.text)
2012-09-21 06:53 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-09-21 06:42:23 EDT
Created attachment 615365 [details]
screenshot

Description of problem:
Writer: Incorrect displaying document content
Comment 1 Mikhail 2012-09-21 06:43:13 EDT
Created attachment 615366 [details]
example document
Comment 2 Mikhail 2012-09-21 06:52:24 EDT
Created attachment 615377 [details]
example document 2
Comment 3 Mikhail 2012-09-21 06:53:04 EDT
Created attachment 615378 [details]
example document 3
Comment 4 Mikhail 2012-09-21 06:53:38 EDT
Created attachment 615379 [details]
example document 4
Comment 5 David Tardon 2012-12-21 04:52:13 EST
seems to be fixed in 3.6

Note You need to log in before you can comment on or make changes to this bug.