Bug 8594 - popt documentation points for "latest source" location which doesn't contain the latest source
Summary: popt documentation points for "latest source" location which doesn't contain ...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: popt   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL: ftp://ftp.redhat.com/pub/redhat/code/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-19 09:07 UTC by Santeri Paavolainen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-19 15:30:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Santeri Paavolainen 2000-01-19 09:07:27 UTC
With "popt-1.3-1" the manual page says

       The popt library is highly portable and should work on any
       POSIX  platform.   The  latest version is always available
       from: ftp://ftp.redhat.com/pub/redhat/code/popt.

but the given ftp directory contains only versions of popt up to 1.2, and
not the 1.3 from which the manual page was from.

Comment 1 Jeff Johnson 2000-01-19 15:30:59 UTC
Popt is now part of rpm-3.0.4, so get the latest popt-1.5 package from Raw Hide
and the sources for it from the rpm-3.0.4*.src.rpm. Alternatively, you
can try a CVS checkout:

This version is also available through anonymous cvs:
        cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel login
        (no password, just carriage return)
        cvs -d :pserver:anonymous@cvs.rpm.org:/cvs/devel get popt
        cd popt

RPM sources are available from the same server.

Comment 2 Greg Hudson 2001-02-06 02:11:39 UTC
This bug report was erroneously resolved as "not a bug" and was not fixed.
There is a bug; namely, that the man page (popt.3) and the spec file (popt.spec)
contain out of date information about how to obtain new versions of popt.  This
documentation bug has not been fixed as of today in CVS.



Note You need to log in before you can comment on or make changes to this bug.