Bug 859418 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d57f1d8a49cd02ee8fe39cf50b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 09:49 EDT by Lucas Pinheiro
Modified: 2012-11-29 17:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:40:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (63.34 KB, text/plain)
2012-09-21 09:49 EDT, Lucas Pinheiro
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-21 09:49 EDT, Lucas Pinheiro
no flags Details
File: xorg.conf (68 bytes, text/plain)
2012-09-21 09:49 EDT, Lucas Pinheiro
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-09-21 09:49 EDT, Lucas Pinheiro
no flags Details

  None (edit)
Description Lucas Pinheiro 2012-09-21 09:49:11 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fdb49c47000+0x60e4) [0x7fdb49c4d0e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:7: /usr/bin/Xorg (0x400000+0x6ab70) [0x46ab70]
:8: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:9: /lib64/libpixman-1.so.0 (0x3638e00000+0x72909) [0x3638e72909]
:10: /lib64/libpixman-1.so.0 (0x3638e00000+0x729fa) [0x3638e729fa]
:11: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3638e09fd6]
:12: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7fdb4f546a88]
:13: /usr/bin/Xorg (0x400000+0x102109) [0x502109]
:14: /usr/bin/Xorg (0x400000+0xfb074) [0x4fb074]
:15: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x362da21735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Lucas Pinheiro 2012-09-21 09:49:14 EDT
Created attachment 615440 [details]
File: Xorg.0.log
Comment 2 Lucas Pinheiro 2012-09-21 09:49:16 EDT
Created attachment 615441 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Lucas Pinheiro 2012-09-21 09:49:18 EDT
Created attachment 615442 [details]
File: xorg.conf
Comment 4 Lucas Pinheiro 2012-09-21 09:49:20 EDT
Created attachment 615443 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 17:40:51 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.