Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 8595 - RedHat 6.1 Can't worked on the S3 savgae/MX VGA Chip
RedHat 6.1 Can't worked on the S3 savgae/MX VGA Chip
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-01-19 04:09 EST by aaronhsieh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-03 23:33:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description aaronhsieh 2000-01-19 04:09:38 EST
The RedHat 6.1 Can't worked on the S3 Savage/MX CGA Chip..........
(It's my NoteBook , Micron TransPort Trek 2-C)
Comment 1 Preston Brown 2000-02-03 23:33:59 EST
this chipset is not currently supported, nor will it be supported in Red Hat
Linux 6.2.

Note You need to log in before you can comment on or make changes to this bug.