Bug 859522 - Systems > Subscriptions > Available Subscriptions dropdown begins incessantly flickering upon page load
Systems > Subscriptions > Available Subscriptions dropdown begins incessantly...
Status: CLOSED DUPLICATE of bug 859038
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 14:03 EDT by Corey Welton
Modified: 2013-08-16 13:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-21 14:23:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-09-21 14:03:20 EDT
Description of problem:
When user loads the referenced page, the dropdown for "Available Subscriptions" flickers on and off at random, apparently until user clicks somewhere in the page or something.

Version-Release number of selected component (if applicable):


How reproducible:
Seems everytime, with Firefox and Chrome

Steps to Reproduce:
1.  Subscribe and sync some RHEL channels.
2.  Register a system to CFSE -- you might want to use an activation key (that's what was done here)
3.  Navigate to Systems > All > $system > Subscriptions
4.  View results  

Actual results:
The dropdown for "Available Subscriptions" goes crazy.

Expected results:
Normal UI.

Additional info:

 CloudForms System Engine Version: 1.1.12-7.el6cf
Comment 1 Corey Welton 2012-09-21 14:04:25 EDT
I dunno if it is a blocker, but it is surely extremely annoying/jarring.  I also am not sure, offhand, if it results in other effects elsewhere in the product.
Comment 2 Tom McKay 2012-09-21 14:23:49 EDT

*** This bug has been marked as a duplicate of bug 859038 ***
Comment 3 Mike McCune 2013-08-16 13:54:54 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.