Bug 859574 - Suckit rootkit... Warning: /sbin/init INFECTED
Suckit rootkit... Warning: /sbin/init INFECTED
Status: CLOSED DUPLICATE of bug 636231
Product: Fedora
Classification: Fedora
Component: chkrootkit (Show other bugs)
17
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-21 21:06 EDT by Orion Caspar
Modified: 2013-01-13 19:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-13 19:40:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Caspar 2012-09-21 21:06:01 EDT
Description of problem:
Searching for HKRK rootkit... nothing found
Searching for Suckit rootkit... Warning: /sbin/init INFECTED
Searching for Volc rootkit... nothing found
Searching for Gold2 rootkit... nothing found

/sbin/init it linked to:
lrwxrwxrwx. 1 root root            22 Aug 16 16:39 init -> ../lib/systemd/systemd


Version-Release number of selected component (if applicable):
chkrootkit-0.49-4.fc17.i686


How reproducible:
always!

Steps to Reproduce:
1. Just run 'chkrootkit'. Well, I ran all the time from root.
2.
3.
  
Actual results:
Searching for Suckit rootkit... Warning: /sbin/init INFECTED

Expected results:


Additional info:
Comment 1 Michael Schwendt 2013-01-13 19:40:24 EST

*** This bug has been marked as a duplicate of bug 636231 ***

Note You need to log in before you can comment on or make changes to this bug.