Bug 859624 - [abrt] im-chooser-1.5.2.2-1.fc17: Process /usr/bin/im-chooser was killed by signal 11 (SIGSEGV)
[abrt] im-chooser-1.5.2.2-1.fc17: Process /usr/bin/im-chooser was killed by s...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:e003285a58c19fca93f8e7ca8ac...
:
: 946952 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 10:52 EDT by raygu
Modified: 2013-06-07 19:50 EDT (History)
3 users (show)

See Also:
Fixed In Version: im-chooser-1.6.3-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-04 23:26:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (3.40 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: environ (1.27 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: backtrace (30.19 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: cgroup (129 bytes, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: maps (21.86 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: dso_list (6.71 KB, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: open_fds (538 bytes, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details
File: var_log_messages (308 bytes, text/plain)
2012-09-22 10:52 EDT, raygu
no flags Details

  None (edit)
Description raygu 2012-09-22 10:52:03 EDT
Version-Release number of selected component:
im-chooser-1.5.2.2-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        im-chooser
crash_function: _imchoose_ui_cell_renderer_label_activate
kernel:         3.5.4-1.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 _imchoose_ui_cell_renderer_label_activate at imchooseuicellrendererlabel.c
: #1 gtk_cell_renderer_activate at gtkcellrenderer.c
: #2 gtk_cell_area_activate_cell at gtkcellarea.c
: #3 gtk_cell_area_real_activate at gtkcellarea.c
: #4 gtk_cell_area_activate at gtkcellarea.c
: #5 gtk_tree_view_start_editing at gtktreeview.c
: #6 gtk_tree_view_real_select_cursor_row at gtktreeview.c
: #7 _gtk_marshal_BOOLEAN__BOOLEAN at gtkmarshalers.c
: #11 g_signal_emitv at gsignal.c
: #12 gtk_binding_entry_activate at gtkbindings.c
Comment 1 raygu 2012-09-22 10:52:06 EDT
Created attachment 615829 [details]
File: core_backtrace
Comment 2 raygu 2012-09-22 10:52:09 EDT
Created attachment 615830 [details]
File: environ
Comment 3 raygu 2012-09-22 10:52:12 EDT
Created attachment 615831 [details]
File: limits
Comment 4 raygu 2012-09-22 10:52:15 EDT
Created attachment 615832 [details]
File: backtrace
Comment 5 raygu 2012-09-22 10:52:18 EDT
Created attachment 615833 [details]
File: cgroup
Comment 6 raygu 2012-09-22 10:52:22 EDT
Created attachment 615834 [details]
File: maps
Comment 7 raygu 2012-09-22 10:52:25 EDT
Created attachment 615835 [details]
File: dso_list
Comment 8 raygu 2012-09-22 10:52:27 EDT
Created attachment 615836 [details]
File: open_fds
Comment 9 raygu 2012-09-22 10:52:30 EDT
Created attachment 615837 [details]
File: var_log_messages
Comment 10 Akira TAGOH 2012-09-23 22:15:49 EDT
How to reproduce this? what did you do before seeing this crash?
Comment 11 Akira TAGOH 2013-04-04 05:23:47 EDT
*** Bug 946952 has been marked as a duplicate of this bug. ***
Comment 12 Akira TAGOH 2013-04-04 05:25:57 EDT
Okay, I got how to reproduce this.
Comment 13 Fedora Update System 2013-05-28 06:56:52 EDT
im-chooser-1.6.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/im-chooser-1.6.3-1.fc19
Comment 14 Fedora Update System 2013-05-28 06:57:49 EDT
im-chooser-1.6.3-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/im-chooser-1.6.3-1.fc18
Comment 15 Fedora Update System 2013-05-28 07:03:50 EDT
im-chooser-1.5.2.2-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/im-chooser-1.5.2.2-2.fc17
Comment 16 Fedora Update System 2013-05-28 12:14:53 EDT
Package im-chooser-1.6.3-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing im-chooser-1.6.3-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-9456/im-chooser-1.6.3-1.fc19
then log in and leave karma (feedback).
Comment 17 Fedora Update System 2013-06-04 23:26:07 EDT
im-chooser-1.6.3-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2013-06-07 19:48:41 EDT
im-chooser-1.5.2.2-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 19 Fedora Update System 2013-06-07 19:50:51 EDT
im-chooser-1.6.3-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.