Bug 859648 - systemd segfault; boot failture after update
systemd segfault; boot failture after update
Status: CLOSED DUPLICATE of bug 859721
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 14:41 EDT by mainnika
Modified: 2012-09-24 19:26 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 19:26:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (656.65 KB, image/jpeg)
2012-09-22 14:41 EDT, mainnika
no flags Details
core file (2.91 MB, application/octet-stream)
2012-09-23 05:17 EDT, Glen Basshem
no flags Details

  None (edit)
Description mainnika 2012-09-22 14:41:58 EDT
Created attachment 615896 [details]
Screenshot

Description of problem:
I successfully updated fedora alpha via 'yum update'. And after rebooting system does not boot. In boot log:
systemd[1]: segfault at 39 ip b747d447 sp bf85e928 error 4 in libc-2.16.so[b73fd000+1af000]

Version-Release number of selected component (if applicable):
new version systemd-191-2.fc18

How reproducible:
Every time, during system boot

Additional info:
After update, commands 'reboot', 'init 6' not working. Rebooted by power button.
Comment 1 Glen Basshem 2012-09-23 05:04:52 EDT
I had this problem to so I downgraded systemd to version 188-3.fc18 and now I can boot.

I have a core file to attach.
Comment 2 Glen Basshem 2012-09-23 05:17:23 EDT
Created attachment 616009 [details]
core file
Comment 3 Lennart Poettering 2012-09-24 19:26:21 EDT

*** This bug has been marked as a duplicate of bug 859721 ***

Note You need to log in before you can comment on or make changes to this bug.