This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 859649 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:30301d2a0f63c6ac085e5b9a433...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 14:55 EDT by dawid
Modified: 2012-11-29 16:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:12:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-22 14:55 EDT, dawid
no flags Details
File: Xorg.0.log (70.69 KB, text/plain)
2012-09-22 14:55 EDT, dawid
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-09-22 14:55 EDT, dawid
no flags Details

  None (edit)
Description dawid 2012-09-22 14:55:29 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/X (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fa0c1f07000+0x60e4) [0x7fa0c1f0d0e4]
:4: /usr/bin/X (0x400000+0x80787) [0x480787]
:5: /usr/bin/X (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3d67a00000+0xefe0) [0x3d67a0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3d672ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3d7aa035f8]
:9: /lib64/libdrm_intel.so.1 (0x7fa0c3295000+0x5aa7) [0x7fa0c329aaa7]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fa0c34b4000+0x102ce) [0x7fa0c34c42ce]
:11: /usr/bin/X (0x400000+0xb6aca) [0x4b6aca]
:12: /usr/bin/X (0x400000+0xc13b4) [0x4c13b4]
:13: /usr/bin/X (0x400000+0xc0134) [0x4c0134]
:14: /usr/bin/X (miPointerUpdateSprite+0x29a) [0x55b87a]
:15: /usr/bin/X (0x400000+0x15bb2d) [0x55bb2d]
:16: /usr/bin/X (0x400000+0xce033) [0x4ce033]
:17: /usr/bin/X (0x400000+0xfdea7) [0x4fdea7]
:18: /usr/bin/X (0x400000+0x3bc59) [0x43bc59]
:19: /usr/bin/X (0x400000+0x3f0a3) [0x43f0a3]
:20: /usr/bin/X (0x400000+0x10ab7b) [0x50ab7b]
:21: /usr/bin/X (0x400000+0x12b9df) [0x52b9df]
:22: /usr/bin/X (mieqProcessDeviceEvent+0x1b5) [0x5518d5]
:23: /usr/bin/X (mieqProcessInputEvents+0xf8) [0x5519f8]
:24: /usr/bin/X (ProcessInputEvents+0x9) [0x480809]
:25: /usr/bin/X (0x400000+0x34102) [0x434102]
:26: /usr/bin/X (0x400000+0x23485) [0x423485]
:27: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d67221735]
:28: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 dawid 2012-09-22 14:55:32 EDT
Created attachment 615897 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 dawid 2012-09-22 14:55:34 EDT
Created attachment 615898 [details]
File: Xorg.0.log
Comment 3 dawid 2012-09-22 14:55:37 EDT
Created attachment 615899 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Håkon Løvdal 2012-10-12 03:59:34 EDT
This happened while chosing "File, Save output as" in the konsole KDE terminal application.

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 5 Sunil S. Mathad 2012-10-13 01:13:03 EDT
while installing VLC media player

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-29 16:12:25 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.