Bug 859696 - segfault at 39 ip b7455447 sp bf926a68 error 4 in libc-2.16.so[b73d5000+1af000] after upgrade systemd to 191-2 version.
segfault at 39 ip b7455447 sp bf926a68 error 4 in libc-2.16.so[b73d5000+1af00...
Status: CLOSED DUPLICATE of bug 859721
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 06:11 EDT by Mikhail
Modified: 2012-09-24 19:27 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 19:27:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (4.56 MB, image/jpeg)
2012-09-23 06:11 EDT, Mikhail
no flags Details
screenshot (netbook) (4.18 MB, image/jpeg)
2012-09-23 06:16 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-09-23 06:11:11 EDT
Created attachment 616043 [details]
screenshot

Description of problem:
Today yum upgrade systemd form 188-3 to 191-2 version and my all Fedora 18 systems became unbootable.
Every time boot process ended with message "segfault at 39 ip b7455447 sp bf926a68 error 4 in libc-2.16.so[b73d5000+1af000]"

To recover I had to reinstall all Fedora 18 systems and after "yum update" do "yum downgrade systemd-libs systemd-sysv systemd libgudev1" immediately (before reboot).

I don't know another way to recover system in this case. Be better if I could boot from LiveCD and attach unbootable system to anaconda for downgrade broken packages.
Comment 1 Mikhail 2012-09-23 06:16:28 EDT
Created attachment 616045 [details]
screenshot (netbook)
Comment 2 Lennart Poettering 2012-09-24 19:27:41 EDT

*** This bug has been marked as a duplicate of bug 859721 ***

Note You need to log in before you can comment on or make changes to this bug.