Bug 85973 - autodetect usb pendrive
autodetect usb pendrive
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-11 14:05 EST by Marco Baldi
Modified: 2014-03-16 22:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 15:10:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Baldi 2003-03-11 14:05:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Virgilio6pc)

Description of problem:
i've an usb pendrive, and works perfectly on redhat 8.0
however i've to manually mount and umount the device
(/dev/sda1) and i find this quite annoying.
i know that nautilus can autodetect when a cdrom is inserted,
and automatically opens a window showing the contents.
is it possible to enhance nautilus so that works in this
way but for usb devices?
also you should add an entry in the nautilus popup menu
"disks". since it contains floppy and cdroms it should also
contain a link to a usb device.
thanks.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. n/a
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-03-11 14:33:37 EST
Can you post the output of 'kudzu -p -b usb'?
Comment 2 Marco Baldi 2003-03-12 06:43:02 EST
-
class: OTHER
bus: USB
detached: 0
driver: unknown
desc: "Alcor Micro, Inc. Hub"
usbclass: 9
usbsubclass: 0
usbprotocol: 0
usbbus: 1
usblevel: 1
usbport: 1
vendorId: 058f
deviceId: 9254
usbmfr: ALCOR
usbprod: Generic USB Hub
-
class: OTHER
bus: USB
detached: 0
driver: unknown
desc: "USB UHCI Root Hub"
usbclass: 9
usbsubclass: 0
usbprotocol: 0
usbbus: 1
usblevel: 0
usbport: 0
vendorId: 0000
deviceId: 0000
usbprod: USB UHCI Root Hub
-
class: HD
bus: USB
detached: 0
driver: usb-storage
desc: "unknown"
usbclass: 8
usbsubclass: 6
usbprotocol: 50
usbbus: 1
usblevel: 1
usbport: 0
vendorId: 0c76
deviceId: 0005
Comment 3 Bill Nottingham 2005-09-22 16:49:09 EDT
In Fedora Core 3 and later, handling of mounting of devices is done via the
'hal' component. As such, changes to updfstab are very unlikely to be made in
the future (in fact, it is no longer shipped in the kudzu tarball.)

Note You need to log in before you can comment on or make changes to this bug.