This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 859744 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ddb7202f41c8a92dba3efb8c5ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 13:51 EDT by Reinier Balt
Modified: 2012-11-29 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:20:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (70.87 KB, text/plain)
2012-09-23 13:51 EDT, Reinier Balt
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-23 13:51 EDT, Reinier Balt
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (370 bytes, text/plain)
2012-09-23 13:51 EDT, Reinier Balt
no flags Details

  None (edit)
Description Reinier Balt 2012-09-23 13:51:21 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.2-3.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/bin/Xorg (xf86PostMotionEvent+0xaa) [0x80da10a]
:5: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb765a000+0x1c1f) [0xb765bc1f]
:6: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb765a000+0x1329) [0xb765b329]
:7: /usr/lib/xorg/modules/input/vmmouse_drv.so (0xb765a000+0x1400) [0xb765b400]
:8: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:9: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77b4400]
:11: /usr/bin/Xorg (0x8047000+0x3ffde) [0x8086fde]
:12: /usr/bin/Xorg (0x8047000+0x40353) [0x8087353]
:13: /usr/bin/Xorg (DeliverRawEvent+0x66) [0x8087406]
:14: /usr/bin/Xorg (0x8047000+0x11683c) [0x815d83c]
:15: /usr/bin/Xorg (0x8047000+0x13aac8) [0x8181ac8]
:16: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1ec) [0x81ab11c]
:17: /usr/bin/Xorg (mieqProcessInputEvents+0x106) [0x81ab246]
:18: /usr/bin/Xorg (ProcessInputEvents+0x15) [0x80c93c5]
:19: /usr/bin/Xorg (0x8047000+0x300f0) [0x80770f0]
:20: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:21: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4b854635]
:22: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Reinier Balt 2012-09-23 13:51:24 EDT
Created attachment 616176 [details]
File: Xorg.0.log
Comment 2 Reinier Balt 2012-09-23 13:51:26 EDT
Created attachment 616177 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Reinier Balt 2012-09-23 13:51:28 EDT
Created attachment 616178 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 15:20:27 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.