Bug 859755 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859754
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d225ed94c092e44e816a96337aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-23 15:15 EDT by Ilyes Gouta
Modified: 2012-11-30 12:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 12:34:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-23 15:15 EDT, Ilyes Gouta
no flags Details
File: Xorg.0.log (55.53 KB, text/plain)
2012-09-23 15:15 EDT, Ilyes Gouta
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (473 bytes, text/plain)
2012-09-23 15:15 EDT, Ilyes Gouta
no flags Details

  None (edit)
Description Ilyes Gouta 2012-09-23 15:15:48 EDT
Description of problem:
Switching between applications windows.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9f77c3e000+0x60e4) [0x7f9f77c440e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3cfee00000+0xefe0) [0x3cfee0efe0]
:7: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f9f789c9000+0x3a49e) [0x7f9f78a0349e]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f9f789c9000+0x493fb) [0x7f9f78a123fb]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f9f789c9000+0x4d2d6) [0x7f9f78a162d6]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f9f789c9000+0x621c7) [0x7f9f78a2b1c7]
:11: /usr/bin/Xorg (0x400000+0xfb135) [0x4fb135]
:12: /usr/bin/Xorg (0x400000+0x3444a) [0x43444a]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3cfe221735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Ilyes Gouta 2012-09-23 15:15:50 EDT
Created attachment 616203 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ilyes Gouta 2012-09-23 15:15:53 EDT
Created attachment 616204 [details]
File: Xorg.0.log
Comment 3 Ilyes Gouta 2012-09-23 15:15:55 EDT
Created attachment 616205 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-30 12:34:27 EST

*** This bug has been marked as a duplicate of bug 859754 ***

Note You need to log in before you can comment on or make changes to this bug.