Bug 85977 - newburn causing hard lock on AS2.1
Summary: newburn causing hard lock on AS2.1
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-11 20:42 UTC by Larry Troan
Modified: 2016-04-18 09:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 14:34:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
MVC-016S.jpg (36.71 KB, image/jpeg)
2003-03-11 20:43 UTC, Larry Troan
no flags Details
MVC-017S.jpg (38.82 KB, image/jpeg)
2003-03-11 20:44 UTC, Larry Troan
no flags Details

Description Larry Troan 2003-03-11 20:42:21 UTC
PE8755 Ares, 4x256mg ram, 8x2.0ghz, perc 4/im, raid 0, HT disabled, bios X11
running newburn from anywhere to 10 minutes to 4 hours will cause system to hard
lock, top shows all memory and swap being used. Does not occur on 1 node system
with 4 procs and HT on. Have also tried with update kernel 2.4.9-e.12
Also seeing some kernel panics, attached image.

----------
Action by: doliver
Issue Registered
----------
Action by: doliver


Status set to: Waiting on Tech
File uploaded: MVC-016S.jpg

----------
Action by: doliver


File uploaded: MVC-017S.jpg


ISSUE TRACKER 17095 opened by Dell as Sev 1

Comment 1 Larry Troan 2003-03-11 20:43:55 UTC
Created attachment 90560 [details]
MVC-016S.jpg

Comment 2 Larry Troan 2003-03-11 20:44:34 UTC
Created attachment 90561 [details]
MVC-017S.jpg

Comment 3 Larry Woodman 2003-03-11 21:25:37 UTC
I recently fixed a problem where kswapd forced processes to sleep when
memory is low but never oom-killed when swap space is exhausted.  The 
kernel is in: http://people.redhat.com/lwoodman/.private/

Please try this out and let me know if it fixes the problem.

Larry Woodman


Comment 4 Suzanne Hillman 2003-10-03 14:34:18 UTC
The IT for this bug was closed by Client on 04-29-2003 04:29pm because "Ares has
been cancled." Closing this. 

Not entirely sure which resolution is appropriate, so I'm picking "NOTABUG".
Mainly because it appears that the hardware in question is no longer being used,
so it isn't a bug anymore.


Note You need to log in before you can comment on or make changes to this bug.