Bug 859843 - glusterfs fails to build in parallel for sufficiently large -jX
glusterfs fails to build in parallel for sufficiently large -jX
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: build (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Amar Tumballi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 03:47 EDT by Kacper Kowalik
Modified: 2013-12-18 19:08 EST (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:51:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kacper Kowalik 2012-09-24 03:47:51 EDT
Description of problem:
Glusterfs exhibits build failures for a sufficiently large -jX make options

Version-Release number of selected component (if applicable):
since at least 3.0.5

How reproducible:
./configure && make -j24

  
Actual results:
Please see downstream bug report:
https://bugs.gentoo.org/show_bug.cgi?id=323957
Comment 1 Amar Tumballi 2012-09-27 06:33:02 EDT
fixed by http://review.gluster.org/3968

Note You need to log in before you can comment on or make changes to this bug.