Bug 859854 - No more text-mode login / virtual consoles after upd. to 191
No more text-mode login / virtual consoles after upd. to 191
Status: CLOSED DUPLICATE of bug 859614
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 04:23 EDT by Hans de Goede
Modified: 2012-09-24 19:35 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 19:35:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-09-24 04:23:52 EDT
After upgrading to 191 I no longer have any text mode login's on virtual console 2 - X, this is esp. annoying as I also suffer from a gnome-shell bug which requires me to kill it every now and then for which I need a text mode VC ...
Comment 1 Lennart Poettering 2012-09-24 19:35:13 EDT

*** This bug has been marked as a duplicate of bug 859614 ***

Note You need to log in before you can comment on or make changes to this bug.