Bug 859860 - Selecting poweroff results in logout rather then poweroff
Selecting poweroff results in logout rather then poweroff
Status: CLOSED DUPLICATE of bug 859614
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 04:40 EDT by Hans de Goede
Modified: 2012-09-25 04:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 04:22:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2012-09-24 04:40:05 EDT
Hi,

The Summary says it all, this started happening after applying all the latest F-18 updates. May be related to systemd 191 ... ?

Regards,

Hans
Comment 1 Hans de Goede 2012-09-25 04:22:54 EDT
Setting selinux to permissive fixes this,  so this seems to be a bad interaction between the new systemd and selinux, which is being tracked in bug 859614, marking this one as a dup.

*** This bug has been marked as a duplicate of bug 859614 ***

Note You need to log in before you can comment on or make changes to this bug.