Bug 859871 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 858352
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:33c6e8df90fbb05a410611663f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 04:55 EDT by Iain Harrod
Modified: 2012-11-29 17:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (82.93 KB, text/plain)
2012-09-24 04:55 EDT, Iain Harrod
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-24 04:55 EDT, Iain Harrod
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-09-24 04:55 EDT, Iain Harrod
no flags Details

  None (edit)
Description Iain Harrod 2012-09-24 04:55:17 EDT
Description of problem:
using google earth when the system froze

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f65a78e9000+0x60e4) [0x7f65a78ef0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x394a200000+0xefe0) [0x394a20efe0]
:6: /lib64/libpthread.so.0 (__errno_location+0x10) [0x394a210490]
:7: /lib64/libdrm.so.2 (drmCommandWriteRead+0x27) [0x3960205877]
:8: /lib64/libdrm_radeon.so.1 (0x7f65aa657000+0x1e89) [0x7f65aa658e89]
:9: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f65aa861000+0xd1e6c) [0x7f65aa932e6c]
:10: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f65aa861000+0xd2d50) [0x7f65aa933d50]
:11: /lib64/libdrm.so.2 (drmHandleEvent+0x91) [0x3960207931]
:12: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:13: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:14: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3949a21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Iain Harrod 2012-09-24 04:55:19 EDT
Created attachment 616426 [details]
File: Xorg.0.log
Comment 2 Iain Harrod 2012-09-24 04:55:21 EDT
Created attachment 616427 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Iain Harrod 2012-09-24 04:55:23 EDT
Created attachment 616428 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:03:56 EST

*** This bug has been marked as a duplicate of bug 858352 ***

Note You need to log in before you can comment on or make changes to this bug.