This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 8599 - rpc.rstatd forgot to set AF_INET in raw sendmsg. Fix it!
rpc.rstatd forgot to set AF_INET in raw sendmsg. Fix it!
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rusers (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-19 05:02 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-06 09:51:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-19 05:02:45 EST
This has been around for a while I think.

I got this message while shutting down (at 'killall').
Comment 1 Jeff Johnson 2000-01-19 10:01:59 EST
The kernel message comes and goes, so it's a bit hard to track this down.
The message is more of a problem than what it identifies :-)
Comment 2 Tim Waugh 2000-01-19 10:32:59 EST
Perhaps a kernel modification to send SIGSEGV to the current process would help get a core?
Comment 3 Jeff Johnson 2000-01-19 10:44:59 EST
The problem is the kernel error message rather than the running daemon,
as the default fix up works just fine. Adding weird signal behavior to cure
a non-existent problem indicated by an anal retentive error message is
not the right thing to do.
Comment 4 Phil Knirsch 2001-06-06 09:05:27 EDT
Tim, is this bug still valid or did it get fixed by RH 7?

If it has vanished i'd close it with fixed in current release.

Read ya, Phil
Comment 5 Tim Waugh 2001-06-06 09:51:08 EDT
I have no idea.  Sorry.
Comment 6 Phil Knirsch 2001-06-15 12:59:42 EDT
I'm changing it to WORKSFORME now as i've not seen the error message on my 7.2
machine anymore... Probably has been fixed with the new glibc anyway
(svc_sendreply).

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.