This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 859909 - [abrt] gnome-boxes-3.4.3-2.fc17: gvir_event_handle_dispatch: Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
[abrt] gnome-boxes-3.4.3-2.fc17: gvir_event_handle_dispatch: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 865195
Product: Fedora
Classification: Fedora
Component: libvirt-glib (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
abrt_hash:e75a1f331de3fc3a085f81efb74...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 07:42 EDT by Alex Murray
Modified: 2013-06-10 14:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 14:24:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (970 bytes, text/plain)
2012-09-24 07:42 EDT, Alex Murray
no flags Details
File: environ (1.39 KB, text/plain)
2012-09-24 07:42 EDT, Alex Murray
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-24 07:42 EDT, Alex Murray
no flags Details
File: backtrace (27.40 KB, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details
File: cgroup (127 bytes, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details
File: maps (76.89 KB, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details
File: dso_list (15.39 KB, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details
File: open_fds (1.50 KB, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details
File: var_log_messages (403 bytes, text/plain)
2012-09-24 07:43 EDT, Alex Murray
no flags Details

  None (edit)
Description Alex Murray 2012-09-24 07:42:44 EDT
Version-Release number of selected component:
gnome-boxes-3.4.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: gvir_event_handle_dispatch
kernel:         3.5.4-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (5 frames)
: #0 gvir_event_handle_dispatch at libvirt-glib-event.c
: #4 g_main_context_iteration at gmain.c
: #5 g_application_run at gapplication.c
: #6 boxes_app_run at app.c
: #7 _vala_main at main.c
Comment 1 Alex Murray 2012-09-24 07:42:52 EDT
Created attachment 616487 [details]
File: core_backtrace
Comment 2 Alex Murray 2012-09-24 07:42:55 EDT
Created attachment 616488 [details]
File: environ
Comment 3 Alex Murray 2012-09-24 07:42:57 EDT
Created attachment 616489 [details]
File: limits
Comment 4 Alex Murray 2012-09-24 07:43:00 EDT
Created attachment 616490 [details]
File: backtrace
Comment 5 Alex Murray 2012-09-24 07:43:03 EDT
Created attachment 616491 [details]
File: cgroup
Comment 6 Alex Murray 2012-09-24 07:43:06 EDT
Created attachment 616492 [details]
File: maps
Comment 7 Alex Murray 2012-09-24 07:43:10 EDT
Created attachment 616493 [details]
File: dso_list
Comment 8 Alex Murray 2012-09-24 07:43:12 EDT
Created attachment 616494 [details]
File: open_fds
Comment 9 Alex Murray 2012-09-24 07:43:15 EDT
Created attachment 616495 [details]
File: var_log_messages
Comment 10 Christophe Fergeau 2012-09-24 08:22:22 EDT
I think this is fixed in libvirt-glib 0.0.9, which I don't think made it as a f17 update :-/ What version are you using? Does this crash happen often?
Comment 11 Alex Murray 2012-09-24 08:30:32 EDT
No this was the first time I had really tried used gnome-boxes..

It just happened when trying to use the Fedora 18 Alpha inside gnome-boxes - I was trying to create the box and after about a minute of waiting for when it looked like it had frozen ABRT suddenly popped up saying it crashed...

I've only got libvirt-glib 0.0.8 which is the latest in F17
Comment 12 Cole Robinson 2013-06-10 14:24:54 EDT

*** This bug has been marked as a duplicate of bug 865195 ***

Note You need to log in before you can comment on or make changes to this bug.