Bug 859917 - WINE 1.5.x wrong default installation path when installing windows programs.
WINE 1.5.x wrong default installation path when installing windows programs.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 07:50 EDT by Ali Akcaagac
Modified: 2012-12-31 15:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-31 15:25:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2012-09-24 07:50:21 EDT
Hello

Running F17 with latest updates.

Wine 1.5.x offers a wrong installation path after a couple of Wine releases. Usually one expects that the to be installed windows programms offer a program location somewhere in "C:\Program Files" but since a couple of versions Wine defaults to "C:\drive_c\users\<somerandomname>\".... (Filled out of my mind). Could there be the possibility, that some configuration script messed up when creating the rpm packages ? Or is there a reason why it now defaults there ? I tested it with plenty of applications and they all behave this way now.
Comment 1 Ali Akcaagac 2012-12-31 15:20:16 EST
This problem hasn't shown up anymore. Please may I ask to close this report.
Comment 2 Michael Cronenworth 2012-12-31 15:25:07 EST
Reporters can close their own bugs.

Note You need to log in before you can comment on or make changes to this bug.