Bug 859976 - pdfbox: Cannot be installed because of broken dependency
pdfbox: Cannot be installed because of broken dependency
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pdfbox (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 10:26 EDT by Mikolaj Izdebski
Modified: 2012-09-24 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: pdfbox-1.7.0-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 13:52:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-09-24 10:26:34 EDT
Description of problem:
pfdbox cannot be installed because of broken dependency.

Version-Release number of selected component (if applicable):
1.7.0-1.fc18

Steps to Reproduce:
1. mock -r fedora-rawhide-x86_64 init
2. mock -r fedora-rawhide-x86_64 install pdfbox

Additional info:
$ mock -r fedora-rawhide-x86_64 install pdfbox
INFO: mock.py version 1.1.26 starting...
Start: init plugins
INFO: selinux enabled
Finish: init plugins
Start: run
Mock Version: 1.1.26
INFO: Mock Version: 1.1.26
Start: lock buildroot
INFO: installing package(s): pdfbox
ERROR: Command failed: 
 # ['/usr/bin/yum', '--installroot', '/var/lib/mock/fedora-rawhide-x86_64/root/', 'install', 'pdfbox', '--setopt=tsflags=nocontexts']
Error: Package: pdfbox-1.7.0-1.fc18.noarch (fedora)
           Requires: lucene-demo >= 2.4.1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 Orion Poplawski 2012-09-24 13:52:41 EDT
Dropped the lucene sub-package for now.

Note You need to log in before you can comment on or make changes to this bug.