Bug 859992 - RFE: check/verify/sanitize/rewrite docs in the docs/ directory
RFE: check/verify/sanitize/rewrite docs in the docs/ directory
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Cantrell
Release Test Team
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 10:55 EDT by Bill Nottingham
Modified: 2014-03-16 23:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-07 13:28:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-09-24 10:55:41 EDT
Description of problem:

There are a variety of docs in the anaconda tree in the docs/ directory.

At some point, it would be good to verify that these docs correctly represent newui reality, and fix/remove the docs that don't.

This may be covered by another bug/RFE already - please dup this if so.

Version-Release number of selected component (if applicable):

looking at git master; git log doesn't show a lot of change here as of 09-24.
Comment 2 David Cantrell 2013-03-07 13:28:00 EST
The docs/ directory is meant for the developers working on the code.  In all likelihood we have old information in there, but that doesn't matter.  We clean it up periodically.

The docs intended for customers are actively maintained elsewhere and are being updated for the newui work.

Note You need to log in before you can comment on or make changes to this bug.