Bug 859993 - [abrt] evolution-3.4.4-1.fc17: g_slice_free1: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.4.4-1.fc17: g_slice_free1: Process /usr/bin/evolution was ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1cbd076f2c9ca003e58b3a18e42...
:
: 870375 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 10:55 EDT by James Heather
Modified: 2012-10-29 06:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-16 06:40:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (11.18 KB, text/plain)
2012-09-24 10:55 EDT, James Heather
no flags Details
File: environ (1.89 KB, text/plain)
2012-09-24 10:55 EDT, James Heather
no flags Details
File: backtrace (66.56 KB, text/plain)
2012-09-24 10:55 EDT, James Heather
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-24 10:55 EDT, James Heather
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-24 10:55 EDT, James Heather
no flags Details
File: maps (143.71 KB, text/plain)
2012-09-24 10:56 EDT, James Heather
no flags Details
File: dso_list (30.22 KB, text/plain)
2012-09-24 10:56 EDT, James Heather
no flags Details
File: var_log_messages (151 bytes, text/plain)
2012-09-24 10:56 EDT, James Heather
no flags Details
File: open_fds (2.27 KB, text/plain)
2012-09-24 10:56 EDT, James Heather
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 678561 None None None 2012-10-16 06:40:52 EDT

  None (edit)
Description James Heather 2012-09-24 10:55:43 EDT
Description of problem:
I tried to attach a file (~4MB) to an email I was writing.

Version-Release number of selected component:
evolution-3.4.4-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: g_slice_free1
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 g_slice_free1 at gslice.c
: #7 gtk_file_system_model_finalize at gtkfilesystemmodel.c
: #9 discard_completion_store at gtkfilechooserentry.c
: #10 set_completion_folder at gtkfilechooserentry.c
: #11 gtk_file_chooser_entry_dispose at gtkfilechooserentry.c
: #13 gtk_box_forall at gtkbox.c
: #14 gtk_container_destroy at gtkcontainer.c
: #19 gtk_widget_dispose at gtkwidget.c
: #21 gtk_box_forall at gtkbox.c
: #22 gtk_container_destroy at gtkcontainer.c
Comment 1 James Heather 2012-09-24 10:55:46 EDT
Created attachment 616594 [details]
File: core_backtrace
Comment 2 James Heather 2012-09-24 10:55:48 EDT
Created attachment 616595 [details]
File: environ
Comment 3 James Heather 2012-09-24 10:55:52 EDT
Created attachment 616596 [details]
File: backtrace
Comment 4 James Heather 2012-09-24 10:55:54 EDT
Created attachment 616597 [details]
File: limits
Comment 5 James Heather 2012-09-24 10:55:55 EDT
Created attachment 616598 [details]
File: cgroup
Comment 6 James Heather 2012-09-24 10:56:01 EDT
Created attachment 616599 [details]
File: maps
Comment 7 James Heather 2012-09-24 10:56:04 EDT
Created attachment 616600 [details]
File: dso_list
Comment 8 James Heather 2012-09-24 10:56:06 EDT
Created attachment 616601 [details]
File: var_log_messages
Comment 9 James Heather 2012-09-24 10:56:08 EDT
Created attachment 616602 [details]
File: open_fds
Comment 10 Milan Crha 2012-10-16 06:40:52 EDT
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=678561
Comment 11 Milan Crha 2012-10-29 06:44:04 EDT
*** Bug 870375 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.