Bug 859996 - Too slow
Too slow
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 11:03 EDT by Zeeshan Ali
Modified: 2016-09-19 21:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 14:29:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 684639 None None None 2012-10-02 14:29:10 EDT

  None (edit)
Description Zeeshan Ali 2012-09-24 11:03:09 EDT
Description of problem:

Epiphany seems to be very slow when loading rich websites like facebook and google+. I first thought its my network but the same websites load much faster on firefox.

Version-Release number of selected component (if applicable): 3.5.92

How reproducible: always

Steps to Reproduce:
1. Load a featureful website (e.g facebook) and use its various features (e.g picture albums).
  
Actual results: The web page will take at least several seconds before it can completely load the pages.

Expected results: Everything should load instantly on good networks (at least there shouldn't be an difference against firefox).

Additional info: System info (as shown in lshw):

product: 2537CT4 ()
vendor: LENOVO
version: ThinkPad T410
serial: R8R34PG
width: 64 bits
capabilities:
	SMBIOS version 2.6,
	DMI version 2.6,
	32-bit processes

Note You need to log in before you can comment on or make changes to this bug.