Bug 86 - teTeX no longer works after upgrade from RH 5.1 to 5.2
teTeX no longer works after upgrade from RH 5.1 to 5.2
Status: CLOSED DUPLICATE of bug 119
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
5.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-16 07:20 EST by alcornd
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-05 12:31:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alcornd 1998-11-16 07:20:07 EST
After the upgrade, when I run the latex or pdflatex commands
I get either get cannot find latex.fmt or pdflatex.fmt
respectively.  I think this is a problem with the teTeX
configuration; however, I am not that smart on setting up
teTeX.  I just use it.  With RH 5.1, it just worked.  With
5.2 it doesn't work...
Comment 1 Preston Brown 1998-11-23 11:18:59 EST
this one's for you, Cristian.
Comment 2 Cristian Gafton 1998-12-05 12:31:59 EST
*** This bug has been marked as a duplicate of 119 ***

Note You need to log in before you can comment on or make changes to this bug.