Bug 860082 - yum says "data still to download: 856 k" but it ends downloading 4.6 MB
yum says "data still to download: 856 k" but it ends downloading 4.6 MB
Status: CLOSED DUPLICATE of bug 739092
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 18:12 EDT by Reartes Guillermo
Modified: 2014-01-21 18:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 10:31:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum update output (104.73 KB, text/plain)
2012-09-24 18:12 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2012-09-24 18:12:30 EDT
Created attachment 616751 [details]
yum update output

Description of problem:

When performing a yum update:

Finishing rebuild of rpms, from deltarpms <locally rebuilding
deltarpms>  | 178 MB 00:01     
Presto reduced the update size by 82% (from 178 M to 32 M).
Package(s) data still to download: 856 k

ok, but yum downloaded 4.6Mb instead of 856Kb. I never noticed
such a discrepancy before. 

Version-Release number of selected component (if applicable):
F17, X86_64

How reproducible:
once (never noticed before)

Steps to Reproduce:
1. yum update
  
Additional info:
yum works ok, but it looks like the reported data 'still to download' is wrong.
no issues aside from that.
Comment 1 Zdeněk Pavlas 2012-09-25 10:31:20 EDT
> Presto reduced the update size by 82% (from 178 M to 32 M).
         ^^^^^^^^^^^^^^^^^^^^^^^
> Package(s) data still to download: 856 k

IIRC the "still to download" figure does not include "to be installed" packages.
There's been a similar (closed as notabug) RHEL BZ, but I can't find it ATM.
Comment 2 Zdeněk Pavlas 2012-09-25 10:36:35 EDT

*** This bug has been marked as a duplicate of bug 739092 ***

Note You need to log in before you can comment on or make changes to this bug.