Bug 860084 - [ja_JP] two accelerators for msgid "Configure Pro_xy"
[ja_JP] two accelerators for msgid "Configure Pro_xy"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Adrian Likins
Entitlement Bugs
: Translation
Depends On:
Blocks: 771748 872697
  Show dependency treegraph
 
Reported: 2012-09-24 18:20 EDT by John Sefler
Modified: 2013-01-07 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 872697 (view as bug list)
Environment:
Last Closed: 2013-01-07 23:03:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-09-24 18:20:51 EDT
Description of problem:
When the "Configure Pro_xy" message was translated to ja_JP, two accelerators for "x" were left on the msgstr.  See the Actual and Expected results below.  There should only be one accelerator in the msgstr.


Version-Release number of selected component (if applicable):
[root@jsefler-rhel59 consumer]# rpm -q subscription-manager
subscription-manager-1.0.19-1.git.13.a2c0413.el5


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel59 consumer]# msgunfmt --no-wrap /usr/share/locale/ja/LC_MESSAGES/rhsm.mo | grep -i "Pro_xy" -A1
msgid "Configure Pro_xy"
msgstr "Pro_xy の設定 (_X)"

  
Actual results:
msgstr "Pro_xy の設定 (_X)"

Expected results:
msgstr "Proxy の設定 (_X)"
Comment 1 RHEL Product and Program Management 2012-09-24 18:28:17 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Alex Wood 2012-10-01 16:57:10 EDT
commit 4ac0dc944c20b8b26eb7f6c4779982dc27ac93f5 on axiom
Comment 4 John Sefler 2012-10-05 10:45:00 EDT
Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager
subscription-manager-1.0.21-1.el5


[root@jsefler-rhel59 ~]# msgunfmt --no-wrap /usr/share/locale/ja/LC_MESSAGES/rhsm.mo | grep -i "Pro_xy" -A1
msgid "Configure Pro_xy"
msgstr "Proxy の設定 (_X)"


VERIFIED: only one accelerator (_X) appears translated in the msgstr
Comment 6 errata-xmlrpc 2013-01-07 23:03:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.