Bug 860085 - firewall-config should probably be installed for graphical installs F18+
firewall-config should probably be installed for graphical installs F18+
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
18
All All
unspecified Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-24 18:21 EDT by Adam Williamson
Modified: 2014-03-16 23:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 01:45:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2012-09-24 18:21:00 EDT
The major reason firewalld was delayed from f17 is the config tool wasn't ready, so obviously we reckon it's important. So, we should probably have firewall-config installed 'by default' (not that there's a default any more). We could put in the 'admin-tools' group, I guess, in place of system-config-firewall, s-c-f is 'optional' there. Should we make it 'default'?

Do we also want to ask the firewalld folks what kind of TUI options there are for configuring firewalld, since we had s-c-f-tui for non-graphical installs prior to firewalld?
Comment 1 Bill Nottingham 2012-09-25 01:45:03 EDT
Sure, added.

It includes a CLI, not a TUI; I would think that should be enough.

Note You need to log in before you can comment on or make changes to this bug.