Bug 86009 - Parse error: parse error, unexpected ')' in /usr/share/squirrelmail/src/download.php on line 337
Summary: Parse error: parse error, unexpected ')' in /usr/share/squirrelmail/src/downl...
Status: CLOSED DUPLICATE of bug 82600
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squirrelmail   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-12 08:02 UTC by Markku Arvekari
Modified: 2007-04-18 16:51 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-21 01:53:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Markku Arvekari 2003-03-12 08:02:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
when i try to open attachement file i'll get error

 Parse error: parse error, unexpected ')' in
 /usr/share/squirrelmail/src/download.php on line 337

this has been working before i updated the program

Version-Release number of selected component (if applicable):
squirrelmail-1.2.10-1

How reproducible:
Always

Steps to Reproduce:
1. open mail
2. clic attachement 
3. gives error
    

Actual Results:  it gives error 
message ... /usr/share/squirrelmail/src/download.php ...

Expected Results:  it should open the attachement 

Additional info:

Comment 1 Gary Benson 2003-03-12 09:52:24 UTC
Grab 1.2.10-4 from rawhide

*** This bug has been marked as a duplicate of 82600 ***


Note You need to log in before you can comment on or make changes to this bug.