This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 860136 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:97358ad6253f94f3f62688c87a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 01:03 EDT by ocean_wave11
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-25 01:03 EDT, ocean_wave11
no flags Details
File: Xorg.0.log (44.21 KB, text/plain)
2012-09-25 01:04 EDT, ocean_wave11
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-09-25 01:04 EDT, ocean_wave11
no flags Details

  None (edit)
Description ocean_wave11 2012-09-25 01:03:55 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x464d46]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x55089b]
:2: /usr/bin/Xorg (0x400000+0x47ee2) [0x447ee2]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3ac05b3000+0x60e4) [0x7f3ac05b90e4]
:4: /usr/bin/Xorg (0x400000+0x802f7) [0x4802f7]
:5: /usr/bin/Xorg (0x400000+0xa4490) [0x4a4490]
:6: /lib64/libpthread.so.0 (0x7f3ac6daa000+0xefe0) [0x7f3ac6db8fe0]
:7: /lib64/libpixman-1.so.0 (0x7f3ac6b24000+0x6e8d9) [0x7f3ac6b928d9]
:8: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x7f3ac6b2dfd6]
:9: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f3ac1528a88]
:10: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7f3ac3e3f000+0x1c450) [0x7f3ac3e5b450]
:11: /usr/lib64/xorg/modules/drivers/vmware_drv.so (0x7f3ac3e3f000+0x199bd) [0x7f3ac3e589bd]
:12: /usr/bin/Xorg (0x400000+0x101ac9) [0x501ac9]
:13: /usr/bin/Xorg (0x400000+0xcc005) [0x4cc005]
:14: /usr/bin/Xorg (0x400000+0xcce56) [0x4cce56]
:15: /usr/bin/Xorg (0x400000+0xcb80c) [0x4cb80c]
:16: /usr/bin/Xorg (0x400000+0x5b1b6) [0x45b1b6]
:17: /usr/bin/Xorg (MapWindow+0x17c) [0x45deec]
:18: /usr/bin/Xorg (ReparentWindow+0x2ef) [0x45f83f]
:19: /usr/bin/Xorg (HandleSaveSet+0x89) [0x45f8e9]
:20: /usr/bin/Xorg (FreeClientResources+0x20) [0x455e30]
:21: /usr/bin/Xorg (CloseDownClient+0x5a) [0x4337da]
:22: /usr/bin/Xorg (0x400000+0x34277) [0x434277]
:23: /usr/bin/Xorg (0x400000+0x233e5) [0x4233e5]
:24: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f3ac5a31735]
:25: /usr/bin/Xorg (0x400000+0x236bd) [0x4236bd]
Comment 1 ocean_wave11 2012-09-25 01:03:58 EDT
Created attachment 616855 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 ocean_wave11 2012-09-25 01:04:00 EDT
Created attachment 616856 [details]
File: Xorg.0.log
Comment 3 ocean_wave11 2012-09-25 01:04:01 EDT
Created attachment 616857 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:39:30 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.