Bug 860147 - IPv6 is not displayed in system detail for RHEL5 clients.
IPv6 is not displayed in system detail for RHEL5 clients.
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
550
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2012-09-25 02:06 EDT by Martin Korbel
Modified: 2015-05-29 16:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-05-29 16:11:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Korbel 2012-09-25 02:06:45 EDT
Description of problem:
IPv6 is not displayed in system detail for RHEL5 clients, but for RHEL6 yes. 

This bug is similar to bug 821424, but I tried to add IPv6 reverse record to /etc/hosts with no effect. And this bug is only with RHEL5 clients, RHEL6 clients are OK. Satellite-5.4.1 is OK, because it doesn't display IPv6 field.

Version-Release number of selected component (if applicable):
Satellite-5.5.0-RHEL6-re20120911 (RHEL5, RHEL6)



How reproducible:
100%

Steps to Reproduce:
1. We have got a server with Sat 5.5.0 on RHEL6 (or RHEL5) and client's machine with RHEL5 (with IPv6 address).
2. We registre the client's machine to Satellite. (In my case , I used activation key).
3. We can try rhn-profile-sync, but no effect.
4. At page /rhn/systems/details/Overview.do (system detail), we get 
     IPv6 Address: unknown 
   At page /rhn/systems/details/SystemHardware.do (hardware), we get empty field.
  
Actual results:
   IPv6 Address: unknown   (system detail)
   IPv6 Address: 	   (hardware)

Expected results:
   We get IPv6 address similarly as with RHEL6 clients.

Additional info:
ONLY with RHEL5 clients.

Note You need to log in before you can comment on or make changes to this bug.