Bug 860180 - don't install PackageKit-command-not-found by default
don't install PackageKit-command-not-found by default
Status: CLOSED DUPLICATE of bug 643778
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 04:07 EDT by Jens Petersen
Modified: 2012-10-31 11:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-31 11:20:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2012-09-25 04:07:07 EDT
Description of problem:
I think it would be better to stop installing PackageKit-command-not-found
by default on Desktop installs.  I am not sure how reliable it is
- for me all it ever seems to do is slow down bash's "not found" error messages.
What am I missing?

How reproducible:
100%

Steps to Reproduce:
1. install fedora gnome desktop
2. login and start terminal
3. type: emacs
  
Actual results:
After 5s get:
emacs: command not found


Expected results:
Either PK to offer installing emacs, or
an instant "not found" error.

Additional info:
Since it never seems to work for me, it is really just an annoyance.
If it is not working reliably for the majority of users
I don't think it should be installed by default and I have
thought so since it was first introduced in Fedora unfortunately.
Comment 1 Elad Alfassa 2012-10-31 11:20:09 EDT

*** This bug has been marked as a duplicate of bug 643778 ***

Note You need to log in before you can comment on or make changes to this bug.