Bug 86022 - spamassassin-debuginfo defective
spamassassin-debuginfo defective
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: spamassassin (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-12 11:05 EST by Owen Taylor
Modified: 2007-04-18 12:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-28 17:24:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2003-03-12 11:05:33 EST
Not sure where the fault lies, but the spamassassin-debuginfo
package doesn't contain the debug files:

$ rpm -q spamassassin-debuginfo
spamassassin-debuginfo-2.44-11.8.x
$ rpm -ql spamassassin-debuginfo
/usr/src/debug/Mail-SpamAssassin-2.44
/usr/src/debug/Mail-SpamAssassin-2.44/spamd
/usr/src/debug/Mail-SpamAssassin-2.44/spamd/libspamc.c
/usr/src/debug/Mail-SpamAssassin-2.44/spamd/libspamc.h
/usr/src/debug/Mail-SpamAssassin-2.44/spamd/spamc.c
/usr/src/debug/Mail-SpamAssassin-2.44/spamd/utils.c
Comment 1 Warren Togami 2004-02-28 17:24:42 EST
This seems to be fixed in FC2.

Note You need to log in before you can comment on or make changes to this bug.