Bug 860224 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:69fa2be70c704ed0f73c29072c8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 06:23 EDT by Lucas Pinheiro
Modified: 2012-11-29 17:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (66.06 KB, text/plain)
2012-09-25 06:23 EDT, Lucas Pinheiro
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-25 06:23 EDT, Lucas Pinheiro
no flags Details
File: xorg.conf (68 bytes, text/plain)
2012-09-25 06:23 EDT, Lucas Pinheiro
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-09-25 06:23 EDT, Lucas Pinheiro
no flags Details

  None (edit)
Description Lucas Pinheiro 2012-09-25 06:23:10 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.4-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3776a9a000+0x60e4) [0x7f3776aa00e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x362de00000+0xefe0) [0x362de0efe0]
:8: /lib64/libpixman-1.so.0 (0x3638e00000+0x72904) [0x3638e72904]
:9: /lib64/libpixman-1.so.0 (0x3638e00000+0x729fa) [0x3638e729fa]
:10: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3638e09fd6]
:11: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f377c399a88]
:12: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:13: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x362da21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Lucas Pinheiro 2012-09-25 06:23:13 EDT
Created attachment 616952 [details]
File: Xorg.0.log
Comment 2 Lucas Pinheiro 2012-09-25 06:23:15 EDT
Created attachment 616953 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Lucas Pinheiro 2012-09-25 06:23:17 EDT
Created attachment 616954 [details]
File: xorg.conf
Comment 4 Lucas Pinheiro 2012-09-25 06:23:19 EDT
Created attachment 616955 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 17:40:55 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.