Bug 860360 - Distorted text after system booted
Distorted text after system booted
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 13:16 EDT by mail@romal.de
Modified: 2014-09-13 14:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-17 03:46:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.log (69.34 KB, text/x-log)
2012-09-25 13:16 EDT, mail@romal.de
no flags Details
screenshot (454.47 KB, image/png)
2012-09-25 13:17 EDT, mail@romal.de
no flags Details
smoltprofile (2.76 KB, text/plain)
2012-09-25 13:17 EDT, mail@romal.de
no flags Details

  None (edit)
Description mail@romal.de 2012-09-25 13:16:38 EDT
Created attachment 617136 [details]
xorg.log

Description of problem:

After booting the F18 system is garbled when using the native display resolution of 2560*1440 pixel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 mail@romal.de 2012-09-25 13:17:26 EDT
Created attachment 617137 [details]
screenshot
Comment 2 mail@romal.de 2012-09-25 13:17:59 EDT
Created attachment 617147 [details]
smoltprofile
Comment 3 mail@romal.de 2012-09-25 14:22:18 EDT
Very strange. The screenshot looks ok, but the display is not.

Every resolution is either distorted or unsharp.

And the displays on screen menu always shows 1280*1440 as resolution.

I tried a Samsung 27" display and a Dell 27" display, both connected via DVI.
Comment 4 mail@romal.de 2012-09-25 14:24:20 EDT
[root@HOSTNAME=linux ~]# xrandr 
Screen 0: minimum 320 x 200, current 2560 x 1440, maximum 8192 x 8192
DVI-I-1 disconnected (normal left inverted right x axis y axis)
DVI-I-2 connected 2560x1440+0+0 (normal left inverted right x axis y axis) 518mm x 324mm
   2560x1440      60.0*+
   1920x1440      60.0  
   1856x1392      60.0  
   1792x1344      60.0  
   2048x1152      60.0  
   1920x1200      59.9  
   1920x1080      50.0     60.0  
   1600x1200      70.0     65.0     60.0  
   1680x1050      74.9     60.0  
   1680x945       60.0  
   1400x1050      74.9     60.0  
   1600x900       60.0  
   1280x1024      75.0     60.0  
   1440x900       75.0     59.9  
   1280x960       60.0  
   1366x768       60.0  
   1360x768       60.0  
   1280x800       74.9     59.8  
   1152x864       75.0  
   1280x768       74.9     59.9  
   1280x720       50.0     60.0  
   1024x768       75.1     70.1     60.0  
   1024x576       60.0  
   832x624        74.6  
   800x600        72.2     75.0     60.3     56.2  
   720x576        50.0  
   848x480        60.0  
   720x480        59.9  
   640x480        72.8     75.0     66.7     60.0  
   720x400        70.1  
HDMI-1 disconnected (normal left inverted right x axis y axis)
[root@HOSTNAME=linux ~]#
Comment 5 Martin 2013-06-11 12:31:28 EDT
Are you able to reproduce it on latest Fedora 18 or 19?
Comment 6 mail@romal.de 2013-06-17 03:46:54 EDT
Seems to be fixed in F19TC2.

Note You need to log in before you can comment on or make changes to this bug.