Bug 860410 - [abrt] irqbalance-1.0.3-6.fc17: place_irq_in_node: Process /usr/sbin/irqbalance was killed by signal 11 (SIGSEGV)
[abrt] irqbalance-1.0.3-6.fc17: place_irq_in_node: Process /usr/sbin/irqbalan...
Status: CLOSED DUPLICATE of bug 859572
Product: Fedora
Classification: Fedora
Component: irqbalance (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Holasek
Fedora Extras Quality Assurance
abrt_hash:729774ac66fede60655ad0b667c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 14:49 EDT by mark gress
Modified: 2016-10-04 00:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-21 11:56:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (449 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: environ (140 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: backtrace (5.64 KB, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: cgroup (166 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: maps (2.26 KB, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: dso_list (706 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: var_log_messages (485 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details
File: open_fds (87 bytes, text/plain)
2012-09-25 14:49 EDT, mark gress
no flags Details

  None (edit)
Description mark gress 2012-09-25 14:49:18 EDT
Version-Release number of selected component:
irqbalance-1.0.3-6.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/sbin/irqbalance
crash_function: place_irq_in_node
kernel:         3.5.4-1.fc17.i686

truncated backtrace:
:Thread no. 1 (3 frames)
: #0 place_irq_in_node at placement.c
: #1 for_each_irq at classify.c
: #2 calculate_placement at placement.c
Comment 1 mark gress 2012-09-25 14:49:20 EDT
Created attachment 617205 [details]
File: core_backtrace
Comment 2 mark gress 2012-09-25 14:49:22 EDT
Created attachment 617207 [details]
File: environ
Comment 3 mark gress 2012-09-25 14:49:23 EDT
Created attachment 617208 [details]
File: backtrace
Comment 4 mark gress 2012-09-25 14:49:25 EDT
Created attachment 617210 [details]
File: limits
Comment 5 mark gress 2012-09-25 14:49:27 EDT
Created attachment 617211 [details]
File: cgroup
Comment 6 mark gress 2012-09-25 14:49:28 EDT
Created attachment 617212 [details]
File: maps
Comment 7 mark gress 2012-09-25 14:49:30 EDT
Created attachment 617213 [details]
File: dso_list
Comment 8 mark gress 2012-09-25 14:49:31 EDT
Created attachment 617214 [details]
File: var_log_messages
Comment 9 mark gress 2012-09-25 14:49:33 EDT
Created attachment 617215 [details]
File: open_fds
Comment 10 Petr Holasek 2013-01-21 11:56:57 EST

*** This bug has been marked as a duplicate of bug 859572 ***

Note You need to log in before you can comment on or make changes to this bug.