Bug 860415 - Poor performance when a priority queue with a ring queue policy has a large backlog
Poor performance when a priority queue with a ring queue policy has a large b...
Status: CLOSED DUPLICATE of bug 860691
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
Development
Unspecified Unspecified
high Severity high
: 2.3
: ---
Assigned To: Alan Conway
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 15:04 EDT by Justin Ross
Modified: 2012-10-11 16:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 16:01:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache JIRA QPID-4287 None None None 2012-09-25 15:04:51 EDT

  None (edit)
Description Justin Ross 2012-09-25 15:04:14 EDT
See https://issues.apache.org/jira/browse/QPID-4287
Comment 1 Alan Conway 2012-10-11 16:01:52 EDT

*** This bug has been marked as a duplicate of bug 860691 ***

Note You need to log in before you can comment on or make changes to this bug.