Bug 860433 - RFE - please maintain rpmorphan for EPEL
RFE - please maintain rpmorphan for EPEL
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmorphan (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On: 860445
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 15:46 EDT by Adam Miller
Modified: 2016-02-22 19:28 EST (History)
1 user (show)

See Also:
Fixed In Version: rpmorphan-1.15-1.el7 rpmorphan-1.15-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 18:58:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Miller 2012-09-25 15:46:27 EDT
I would like to request rpmorphan be maintained within EPEL, if you would prefer not to then I would happily do so.

Thank you,
-AdamM
Comment 1 Adam Miller 2012-09-25 16:14:22 EDT
Note - this will depend on https://bugzilla.redhat.com/show_bug.cgi?id=860445

I have built both packages locally in the epel-6-x86_64 mock profile and uploaded the results here: http://maxamillion.fedorapeople.org/epel/el6/rpmorphan/

rpmorphan works just fine, I'm actively using it and a couple of its companion utilities on my RHEL6 machine now.

Thanks again,
-AdamM
Comment 2 Richard W.M. Jones 2012-09-26 05:47:08 EDT
Please apply for commit access via:
https://admin.fedoraproject.org/pkgdb/acls/name/rpmorphan
Comment 3 Orion Poplawski 2013-07-27 01:43:44 EDT
Looks like he has.  Now he needs to file a SCM change request in this bug:

https://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages

to create an el6 branch.
Comment 4 Fedora Update System 2016-01-28 19:59:07 EST
rpmorphan-1.15-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-6410427984
Comment 5 Fedora Update System 2016-01-29 11:20:49 EST
rpmorphan-1.15-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-6410427984
Comment 6 Fedora Update System 2016-02-06 15:58:09 EST
rpmorphan-1.15-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d65cb4e928
Comment 7 Fedora Update System 2016-02-07 01:50:58 EST
rpmorphan-1.15-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-d65cb4e928
Comment 8 Fedora Update System 2016-02-22 18:58:24 EST
rpmorphan-1.15-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2016-02-22 19:28:28 EST
rpmorphan-1.15-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.