Bug 86044 - dialog boxes are broken
dialog boxes are broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
8.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Eido Inoue
Jay Turner
:
: 86069 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-12 19:57 EST by Aaron McSorley
Modified: 2015-01-07 19:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-01 14:27:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aaron McSorley 2003-03-12 19:57:29 EST
Description of problem: 

dialog boxes on 8.0 are ...umm crooked?

Steps to Reproduce:
/usr/share/doc/dialog-0.9b/samples/menubox
Comment 1 Harald Hoyer 2003-03-13 06:57:04 EST
this is ncurses
Comment 2 Aaron McSorley 2003-03-13 10:49:49 EST
*** Bug 86069 has been marked as a duplicate of this bug. ***
Comment 3 Thomas E. Dickey 2003-05-17 20:39:04 EDT
use libncursesw.
try reading the installation instructions for ncurses.
Comment 4 Eido Inoue 2003-08-01 14:27:40 EDT
most recent builds have ncursesw. whether a package uses it or not is on a pkg
by pkg basis.
Comment 5 Thomas E. Dickey 2003-08-01 15:19:40 EDT
tsk, tsk: Redhat's copy of dialog is about a year old.  If that were updated,
there would be enough excuse to close this.  (The configure changes to use
ncursesw for dialog are from March of this year).

Note You need to log in before you can comment on or make changes to this bug.