Bug 860446 - Selecting text on the dashboard does not work well
Selecting text on the dashboard does not work well
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.1
Unspecified Linux
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: David Davis
Og Maciel
: Reopened, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-25 16:12 EDT by David Davis
Modified: 2014-07-02 10:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-02 10:07:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Davis 2012-09-25 16:12:39 EDT
Description of problem:

Selecting text in a widget on the dashboard does not work unless you manually scroll. On the jscrollable demo page, that problem doesn't manifest. See what the difference is.


Version-Release number of selected component (if applicable):

All.


How reproducible:

Easy to reproduce.


Steps to Reproduce:
1. Login and go to the dashboard.
2. Make sure you have enough notices to require scrolling.
3. Try to highlight the text without scrolling. It's not possible
  

Actual results:

Highlighted text with auto scrolling


Expected results:

It highlights text outside of the widget.
Comment 3 David Davis 2012-12-18 13:57:22 EST
Selecting text works although it can sometimes be cumbersome. I'll close until a customer reports it.
Comment 4 David Davis 2013-02-12 10:40:29 EST
Reopening. Need to confirm with QE before closing.
Comment 5 Og Maciel 2013-02-12 18:55:15 EST
Verfied:

* candlepin-0.7.19-3.el6cf.noarch
* candlepin-selinux-0.7.19-3.el6cf.noarch
* candlepin-tomcat6-0.7.19-3.el6cf.noarch
* elasticsearch-0.18.4-11.el6.noarch
* katello-1.1.12.2-3.el6cf.noarch
* katello-all-1.1.12.2-3.el6cf.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.8-1.el6cf.noarch
* katello-cli-1.1.8-14.el6cf.noarch
* katello-cli-common-1.1.8-14.el6cf.noarch
* katello-common-1.1.12.2-3.el6cf.noarch
* katello-configure-1.1.9-13.el6cf.noarch
* katello-glue-candlepin-1.1.12.2-3.el6cf.noarch
* katello-glue-pulp-1.1.12.2-3.el6cf.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.1.1-4.el6cf.noarch
* pulp-1.1.15-1.el6cf.noarch
* pulp-common-1.1.15-1.el6cf.noarch
* pulp-selinux-server-1.1.15-1.el6cf.noarc
Comment 6 Mike McCune 2013-08-16 14:17:36 EDT
getting rid of 6.0.0 version since that doesn't exist
Comment 7 Bryan Kearney 2014-07-02 10:07:41 EDT
This was delivered with 6.0.3, which is the Satellite 6 Beta.

Note You need to log in before you can comment on or make changes to this bug.