Bug 86046 - Bad Video
Bad Video
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-13 00:21 EST by Scott McLeod
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-13 01:32:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott McLeod 2003-03-13 00:21:56 EST
Description of problem:  I cannot get a clear image when trying to setup the
Xserver. no matter what config i choose it always comes out distorted.


Version-Release number of selected component (if applicable):


How reproducible: 100%


Steps to Reproduce:
1.
2.
3.
    
Actual results: unreadable text no cursor, ....


Expected results:


Additional info: KDS vs55 monitor, cirrus logic GD-5436 VGA
Comment 1 Mike A. Harris 2003-03-13 01:32:05 EST
Red Hat Linux 7.0 is in major security fix only mode currently, and is also
being discontinued at the end of this month, so only major security related
issues are potential candidates for fixes at this point.

A lot has changed in the last 2+ years since this release came out, and many
bugs have been long since fixed in new releases, including the "cirrus"
driver.

Please upgrade to our latest release (Red Hat Linux 8.0), which most likely
does not have the problem you are experiencing.

Note You need to log in before you can comment on or make changes to this bug.