Bug 860541 - [RHEV-H 6.3] Better to back into previous page after clicked "Back" button.
[RHEV-H 6.3] Better to back into previous page after clicked "Back" button.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 02:01 EDT by haiyang,dong
Modified: 2013-02-28 11:40 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
When installing the hypervisor using the TUI, pressing the back button now moves through each previous screen rather than returning to the first screen.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:40:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-09-26 02:01:52 EDT
Description of problem:
Clean install rhev-hypervisor6-6.3-20120920.0.rhev31.el6_3 , then reinstall this build via TUI.
At first, Prompt dialog box shows that "Reinstall rhev-hypervisor6-6.3-20120920.0.rhev31.el6_3" on the first page,
then setup Keyboard on the "Keyboard Layout Selection"(second page),after that, will into the third page to configure admin
password, but if i clicked "Back" button, it back into the first page,not the previous page.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120920.0.rhev31.el6_3

How reproducible:
100%

Steps to Reproduce:

Actual results:
After clicked "Back" button, it back into the first page,not the previous page.

Expected results:
Better to back into Previous page after clicked "Back" button

Additional info:
-------
Comment 4 haiyang,dong 2012-10-24 05:13:10 EDT
Test version:
rhev-hypervisor6-6.4-20121015.1.el6
ovirt-node-2.5.0-7.el6_4
Reinstall rhev-hypervisor6-6.4-20121015.1.el6 via TUI,after enter into configure admin password page,clicked "Back" button,it will back into previous keyboard page.

so this bug is fixed, change bug status to VERIFIED.
Comment 5 haiyang,dong 2012-12-26 21:22:56 EST
so follow steps of comment 4 to re-test on version
rhev-hypervisor6-6.4-20121212.1.el6, bug was fixed on it.
Comment 7 errata-xmlrpc 2013-02-28 11:40:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.