Bug 860577 - Failing testsuite on tests for vala during automake build time
Failing testsuite on tests for vala during automake build time
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: automake (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-26 04:25 EDT by Pavel Raiskup
Modified: 2012-09-27 02:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-26 10:03:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log. (3.79 KB, text/plain)
2012-09-26 04:27 EDT, Pavel Raiskup
no flags Details

  None (edit)
Description Pavel Raiskup 2012-09-26 04:25:00 EDT
Rebuild of automake in Fedora rawhide fails because vala in rawhide was rebased
to 0.18.0.  The reason is that vala-0.18.0 drops "posix" profile.

I will disable the vala tests temporarily to be able to build automake.

Pavel
Comment 1 Pavel Raiskup 2012-09-26 04:27:18 EDT
Created attachment 617450 [details]
Build log.

I'm attaching mock build.log snippet.
Comment 2 Pavel Raiskup 2012-09-26 10:03:39 EDT
Fixes commited to git ~~> CLOSED, relevant build for rawhide:

http://koji.fedoraproject.org/koji/taskinfo?taskID=4528845

Pavel
Comment 3 Pavel Raiskup 2012-09-26 18:20:03 EDT
Relevant upstream report:

http://lists.gnu.org/archive/html/bug-automake/2012-09/msg00027.html
Comment 4 Fedora Update System 2012-09-27 02:28:22 EDT
automake-1.12.2-5.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/automake-1.12.2-5.fc18

Note You need to log in before you can comment on or make changes to this bug.