Bug 86063 - NFS mounting problem using Netapp Filer
Summary: NFS mounting problem using Netapp Filer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-server
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-13 13:36 UTC by Chakravarthi V S
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-03-13 14:13:29 UTC


Attachments (Terms of Use)

Description Chakravarthi V S 2003-03-13 13:36:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
HI,

I have linux client installed with Redhat 6.2 with 2.2.14-6.1.1 kernel, and i 
have NIS configured, I use automounter to mount the home directories from the 
filer. The disk access over the network is very slow, and it always gives NFS 
server not responding error. 

Is there any solution for this???


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.log in
2. do disk operations
3. machine either hangs or very slow
    

Additional info:

Comment 1 Michael K. Johnson 2003-03-13 14:13:29 UTC
We're seeing no such problems with recent releases; we have
various models of filers for testing.


Note You need to log in before you can comment on or make changes to this bug.