Bug 86067 - error in loading shared libraries: /usr/lib/librpmbuild.so.0 (then kpackage quits) gnopack, rpm text are o.k.
error in loading shared libraries: /usr/lib/librpmbuild.so.0 (then kpackage q...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kpackage (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Petr Rockai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-13 10:23 EST by Need Real Name
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 10:02:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-03-13 10:23:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.22-6.2.3 i586)

Description of problem:
GUI rpm package managment is disabled in kpackage due to library error. 

Version-Release number of selected component (if applicable):
rpm 4.0.2-6x  kpackage-1.3.10-3

How reproducible:
Always

Steps to Reproduce:
1. run kpackage
2.
3.
    

Expected Results:  kpackage: error in loading shared libraries:
/usr/lib/librpmbuild.so.0: undefined symbol: rpmGlobalMacroContext 

Additional info:
Comment 1 Petr Rockai 2005-02-15 10:02:34 EST
kpackage was dropped from distribution 

Note You need to log in before you can comment on or make changes to this bug.