Bug 860773 - deleting an imported manifest should add message to /owner/$owner/imports results
deleting an imported manifest should add message to /owner/$owner/imports res...
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
Tazim Kolhar
:
Depends On:
Blocks: sam13-tracker 872335
  Show dependency treegraph
 
Reported: 2012-09-26 12:50 EDT by Tom McKay
Modified: 2016-04-25 20:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 872335 (view as bug list)
Environment:
Last Closed: 2013-10-01 06:49:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Manifest delete (46.81 KB, image/png)
2013-08-06 09:53 EDT, Tazim Kolhar
no flags Details
Manifest delete (54.66 KB, image/png)
2013-08-06 10:00 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Tom McKay 2012-09-26 12:50:17 EDT
Just like importing a manifest adds to /owner/$owner/imports, so should delete


$ rpm -qa | grep candlepin
candlepin-0.7.8.2-1.el6.noarch
candlepin-deps-0.0.23-1.el6.noarch
candlepin-tomcat6-0.7.8.2-1.el6.noarch
Comment 1 Alex Wood 2012-10-12 11:01:06 EDT
commit 6366b05b6e9f02a69a6cd1c3cf4b2c100e39a8e5
Author:     Bryan Kearney <bkearney@redhat.com>
AuthorDate: Thu Oct 11 14:47:35 2012 -0400
Commit:     Bryan Kearney <bkearney@redhat.com>
CommitDate: Thu Oct 11 14:47:35 2012 -0400

Available in candlepin-0.7.16-1+
Comment 2 Tazim Kolhar 2013-08-06 09:53:40 EDT
Created attachment 783350 [details]
Manifest delete

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-common-1.4.3-5.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-cli-common-1.4.3-4.el6sat.noarch
katello-glue-elasticsearch-1.4.3-5.el6sam_splice.noarch
katello-headpin-all-1.4.3-5.el6sam_splice.noarch
katello-cli-1.4.3-4.el6sat.noarch
katello-glue-candlepin-1.4.3-5.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-5.el6sam_splice.noarch
Comment 3 Tazim Kolhar 2013-08-06 10:00:39 EDT
Created attachment 783354 [details]
Manifest delete

Delete the manifest for a different user
See if the history gets updated
VERIFIED

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-common-1.4.3-5.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-cli-common-1.4.3-4.el6sat.noarch
katello-glue-elasticsearch-1.4.3-5.el6sam_splice.noarch
katello-headpin-all-1.4.3-5.el6sam_splice.noarch
katello-cli-1.4.3-4.el6sat.noarch
katello-glue-candlepin-1.4.3-5.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-5.el6sam_splice.noarch
Comment 5 errata-xmlrpc 2013-10-01 06:49:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.