Bug 860774 - Results of /owner/$owner to include manifest's webAppPrefix
Results of /owner/$owner to include manifest's webAppPrefix
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: candlepin (Show other bugs)
1.3
Unspecified Unspecified
high Severity unspecified
: rc
: 1.3
Assigned To: Jesus M. Rodriguez
Katello QA List
:
Depends On:
Blocks: sam13-tracker rhsm-rhel70
  Show dependency treegraph
 
Reported: 2012-09-26 12:54 EDT by Tom McKay
Modified: 2013-10-01 06:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:49:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Upstream uuid (21.29 KB, image/png)
2013-08-13 13:24 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Tom McKay 2012-09-26 12:54:47 EDT
In addition to the 'upstreamUuid' field, please include the webAppPrefix from the imported manifest.

$ rpm -qa | grep candlepin
candlepin-0.7.8.2-1.el6.noarch
candlepin-deps-0.0.23-1.el6.noarch
candlepin-tomcat6-0.7.8.2-1.el6.noarch
Comment 1 Jesus M. Rodriguez 2013-05-29 11:21:40 EDT
value included with the UpstreamConsumer field of the Owner JSON. Available in candlepin-0.8.1-1 or later.
Comment 2 Bryan Kearney 2013-06-06 16:50:29 EDT
Moving all POST / MODIFIED bugs to ON_QA due to the new builds.
Comment 3 Tazim Kolhar 2013-08-13 13:24:30 EDT
Created attachment 786219 [details]
Upstream uuid

VERIFIED :

# rpm -qa | grep katello
katello-selinux-1.4.4-2.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-common-1.4.3-5.el6sat.noarch
katello-cli-1.4.3-5.el6sat.noarch
katello-common-1.4.3-6.el6sam_splice.noarch
katello-configure-1.4.4-2.el6sat.noarch
katello-glue-elasticsearch-1.4.3-6.el6sam_splice.noarch
katello-headpin-all-1.4.3-6.el6sam_splice.noarch
katello-glue-candlepin-1.4.3-6.el6sam_splice.noarch
signo-katello-0.0.10-2.el6sat.noarch
katello-headpin-1.4.3-6.el6sam_splice.noarch
Comment 5 errata-xmlrpc 2013-10-01 06:49:53 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.